Apogee Sound
Redazionali
Tutorial
Recensioni Utenti
Annunci
Forum

Apogee compatibile con Leopard 10.5.6

  • Like
  • Tweet
  • +1
  • Pin it
  • Mail

Apogee annuncia la compatibilità con l'aggiornamento Mac OS X Leopard 10.5.6.


Tutte le interfacce Apogee compatibili con Mac sono state testate con 10.5.6, secondo la compagnia, includono:

  • Symphony 64

  • Symphony 32

  • Symphony Mobile

  • Ensemble

  • Duet

  • Mini-Me/DAC Firewire

  • Mini-Me/DAC USB

  • X-Firewire


Per maggiori dettagli: https://www.apogeedigital.com/news.
  • Like
  • Tweet
  • +1
  • Pin it
  • Mail